Planned Outage for Shuttlerock Cloud
Incident Report for Shuttlerock
Resolved
Planned outage is complete. The new url for the Shuttlerock cloud is now live - https://cloud.shuttlerock.com
Posted Jul 11, 2021 - 21:07 UTC
Monitoring
This is planned outage for the Shuttlerock Cloud while we transfer the application from being hosted in the USA to the EU. We will update everyone once the Shuttlerock Cloud is live again.
Posted Jul 11, 2021 - 20:05 UTC
This incident affected: Shuttlerock Cloud (Order API, Order UI).