Unable to Sign In to ShuttlerockCloud
Incident Report for Shuttlerock
Resolved
Thank you for your patience. The issues with Auth0 have resolved and users can now login and access ShuttlerockCloud.
Posted Oct 30, 2023 - 21:05 UTC
Identified
There appear to be outages with Auth0. Auth0 manages the authentication and authorisation for ShuttlerockCloud. We are monitoring the Auth0 status page, and will update you when the issues have been resolved.
Posted Oct 30, 2023 - 20:19 UTC
This incident affected: Shuttlerock Cloud (Order UI, Revision UI).