Ongoing issues with ShuttlerockCloud
Incident Report for Shuttlerock
Resolved
After completing a monitoring period, we're now satisfied that the issues have been resolved. Please contact us if you encounter any further problems.
Posted Oct 27, 2023 - 03:37 UTC
Update
We've just released a fix for the issues, and are now monitoring to make sure that this has solved the problems ShuttlerockCloud was experiencing. We'll post another update when this has been fully resolved.
Posted Oct 27, 2023 - 02:08 UTC
Update
ShuttlerockCloud is currently facing degraded performance - we've identified a solution which we're actively working on, and will update again when this has been resolved.
Posted Oct 26, 2023 - 21:29 UTC
Monitoring
ShuttlerockCloud is working again, as we have applied a temporary fix. We will continue to monitor ShuttlerockCloud and work on a more permanant solution.
Posted Oct 26, 2023 - 20:29 UTC
Investigating
We are currently investigating reports of problems accessing pages in ShuttlerockCloud. We will let you know when these issues have been resolved.
Posted Oct 26, 2023 - 19:49 UTC
This incident affected: Shuttlerock Cloud (Order API, Order UI, Revision UI, Revision API).