Connectivity issues
Incident Report for Shuttlerock
Resolved
This incident has been resolved, and all of our systems are operating normally.
Posted Sep 17, 2021 - 08:02 UTC
Monitoring
We are currently experiencing connectivity issues due to a problem in our upstream server provider (https://status.heroku.com/). We are monitoring the situation, and will provide updates as we get them.
Posted Sep 17, 2021 - 06:14 UTC
This incident affected: Shuttlerock Cloud (Cloud API) and Heroku Infrastructure.