SRC projects are stuck in the Production Setup state
Incident Report for Shuttlerock
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 05:24 UTC
Identified
There is an issue at the moment with the approval of briefs in the SRC. We have identified the issue and will let you know when it has resolved.
Posted Jan 26, 2022 - 03:46 UTC
This incident affected: Shuttlerock Cloud (Order UI).