Service interruption - access issues
Incident Report for Shuttlerock
Resolved
This incident has now been resolved.
Posted Apr 22, 2024 - 02:45 UTC
Monitoring
We've fixed the network related issue and recycled the failing apps in order to restore service, and will continue to monitor for a period to ensure everything's back to normal.
Posted Apr 22, 2024 - 00:23 UTC
Identified
Our production cluster became degraded, although it’s still unclear exactly what triggered the problem.
Posted Apr 22, 2024 - 00:22 UTC
Investigating
Some of the services in ShuttlerockCloud are currently degraded. This is causing SRC to not display project information on the homepage along with limiting access to briefs and projects.

We're actively investigating this issue, and we'll post an update as soon as we discover the cause.
Posted Apr 21, 2024 - 23:54 UTC
This incident affected: Shuttlerock Cloud (Order API, Order UI, Revision UI, Revision API).