Uploading assets with Google Drive and Dropbox not working
Incident Report for Shuttlerock
Resolved
The issue with our provider has been resolved. Uploading with Google Drive and Dropbox is now working.
Posted Aug 24, 2022 - 03:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2022 - 01:38 UTC
Monitoring
There is an issue we’ve become aware of regarding uploading assets to briefs through Google Drive and Dropbox - currently this is not working. Uploading assets from your device is still working as normal however.

Unfortunately this is out of our control and due to an issue with one of our providers, the status of which can be seen and tracked here https://status.heroku.com/incidents/2453

We’ll update you and let you know as soon as we’re aware that the issue has been resolved.
Posted Aug 24, 2022 - 01:10 UTC
This incident affected: Shuttlerock Cloud (Order API, Order UI).