Issue sending invites to new users
Incident Report for Shuttlerock
Resolved
The ''Send Invite Email' issue has been resolved.
Posted Jul 08, 2021 - 21:28 UTC
Monitoring
Currently the option to 'Send Invite Email' when creating a new user is not working from the 'New User' page. In the interim, please use the 'Copy Invite Link' option instead when creating a new user.
Posted Jul 08, 2021 - 21:01 UTC
This incident affected: Shuttlerock Cloud (Cloud UI).