Planned Maintenance
Incident Report for Shuttlerock
Resolved
This incident has been resolved.
Posted Dec 18, 2021 - 21:26 UTC
Update
Maintenance has concluded - apologies for any inconveniences.
Posted Dec 18, 2021 - 21:26 UTC
Update
We are continuing to investigate this issue.
Posted Dec 18, 2021 - 20:32 UTC
Investigating
Shuttlerock is currently down for planned maintenance. Expected to return at 1000 GMT + 12.
Posted Dec 18, 2021 - 19:00 UTC
This incident affected: Shuttlerock Cloud (Order API, Order UI).