Facebook Login and Export Options are not working for ShuttlerockCloud
Incident Report for Shuttlerock
Resolved
Our permissions have been reinstated for our Facebook app. Logging in with Facebook and exporting to Facebook are now working again.
Posted Nov 17, 2021 - 20:59 UTC
Update
Hi everyone, we are 90% there with a fix for the Facebook login and export issue. We will be releasing our update to the SRC tomorrow morning (NZT) and we will update you again then. If you have users who have only ever signed in with Facebook, then they can 'reset their password' to set a password for the SRC and then login with their Facebook email address.
Posted Nov 15, 2021 - 04:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2021 - 21:57 UTC
Identified
Unfortunately the Facebook App used in Shuttlerock Cloud is preventing login and export to Facebook due to permissions being revoked. We believe it is related to an issue we found late last week where a user removes permission for ShuttlerockCloud to access their email address. We are working on a fix and hope to deploy this today.
Posted Nov 14, 2021 - 20:11 UTC
This incident affected: Shuttlerock Cloud (Order UI).