Revision comments not appearing on the revision app
Incident Report for Shuttlerock
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 02:49 UTC
Identified
We have identified an issue that is affecting users being able to review revision comments on the revision app. Our software engineers have identified the issue and are working on a fix. We apologise for any inconvenience, and will update you once the issues are resolved.
Posted Nov 15, 2023 - 02:41 UTC
This incident affected: Shuttlerock Cloud (Revision UI, Revision API).