Issue uploading assets to Studio Briefs
Incident Report for Shuttlerock
Resolved
Page should no longer become unresponsive when uploading assets to the brief.
Posted Jun 25, 2021 - 02:13 UTC
Identified
There is currently an issue when uploading assets to the briefs, which causes the page to become unresponsive.

Our developers are working on a fix at the moment, and we will update you once it has been resolved.

While this issue is being resolved assets can be imported into the Studio briefs using Google Drive.
Posted Jun 25, 2021 - 00:23 UTC
This incident affected: Shuttlerock Cloud (Order UI).