Google sign in issue
Incident Report for Shuttlerock
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 03:44 UTC
Monitoring
We believe we have found the cause of the issue, and have made some configuration changes which should resolve any access problems.

We will continue to monitor the situation for now, so in the meantime please let us know if you have any access issues signing into SRC with Google.
Posted Jun 26, 2023 - 02:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2023 - 02:25 UTC
Investigating
We’ve become aware of an issue post-release where users who use the Google option to sign into SRC may have issues accessing their account properly.

We’re currently investigating the issue and will post updates as we progress.
Posted Jun 26, 2023 - 00:33 UTC
This incident affected: Shuttlerock Cloud (Order API, Order UI, Revision UI, Revision API).